These buttons use cookies: Learn More

Knowledgebase

Can't find your answer below?
Submit a ticket and we'll get back to you as quickly as we can.
Submit a ticket
System requirements for the client API software

Any system capable of running .NET Framework 4 or later should be capable of running our client API software.

The system requirements for .NET Framework 4 are here; they contain a list of suitable operating systems, processor speeds, memory and disk space requirements. In case anyone asks, one CPU is enough.

Alternatively you can use a later version of .NET Framework, and specs for running .NET Framework 4.6 and 4.5 are here.

Return